Posteado por:
meninccs
Segundo Oficial




Últimos visitantes

SKY AI Traffic 2.01

Hosting


Estos chicos no pierden el tiempo. Hace poco hice una "review" de la v1.5 y ya tenemos aquí un nuevo pack de nada menos 3,72GB comprimidos. Una vez descomprimido el archivo nos encontramos con la friolera de 23,3GB en 22.976 archivos y 9.705 carpetas.

Para la instalación, hay que tener instaladas las versiones 1.0, 1.5 y el SP1.

Aquí teneis un enlace para descargar la versión 1.0 y 1.5 completas. (1,86GB)
https://mega.nz/#!UZVRRB7a!arxPNdusXdOOiGS_npeeX6djFrkJZ0wUVv93CV9-X24


Aquí teneis el enlace para descargar el SP1. (1,06GB)
https://mega.nz/#!IRVBzJhZ!UBUNrmaReZH-uFR-tKG0xvU_uFaDIYRUkzW15ogmHsI


A continuación hay que descargar el archivo de la versión 2.01. Aquí tenéis el enlace (3,72GB).
https://mega.nz/#!qRhi3IrI!rdr6IPDIRmET2pV2mvWG6r-GmKQDgouVq_giEjYbhKI


La instalación es muy sencilla, aunque esta vez no hay instalador. Como dicen ellos, "trabajar un poco por algo que es gratis...". Además no habrá que "trabajar" demasiado, basta con desinstalar cualquier versión anterior, descomprimir el archivo RAR (esto si que lleva un rato) y mover todo el contenido a la carpeta principal de Prepar3D. Tampoco es tanto ¿no? Esta parte puede que también lleve un buen rato dependiendo de si copias o mueves los archivos y si lo haces de un disco duro a otro (como es mi caso) o en el mismo disco. Si lo haces en el mismo disco duro, mover los archivos será muy rápido.

Una vez hecho esto, simplemente iniciamos el Simulador. Cargará las nuevas librerías y ya tendremos el nuevo pack de aeronaves AI instalado y funcionando.

Actualización: Gracias a ese usuario "Anónimo" que me ha avisado de lo de tener las versiones anteriores instaladas.

Compatibilidad de simulador : FSX, FSX-SE, P3D v1 - v3.4.9
Compatibilidad de sistema : Windows XP -10
URL : http://www.icemansoft.es/index.php/plugins,-addons,-utilidades/75-sky-ai-traffic-2-0-1.html
Hosting

4 Comentarios


Cargando comentarios espera un momento...
No tienes permisos para comentar.

Para poder comentar necesitas estar Registrado. O.. ya tienes usuario? Logueate!
Ir al cielo