Ver perfil de sirius54
  • Segundo Oficial
  • (ayuda) para instalación en fsx de productos orbx
  • Hosting
    Estoy tratando de instalar los vectores 135, 140 y 145 y existe una advertencia previa que pide tener en cuenta antes de ejecutar el FTX Vector 135 lo siguiente:
    ----------------------------------------------------------------------------------------------------------------------------------
    Orbx Simulation Systems - FTX: Global VECTOR

    PLEASE NOTE: This product requires that a copy of Orbx FTX Global BASE
    be installed prior to use. Before installing this product you must also
    have the Microsoft .NET Framework v4.5 or greater installed.

    Before running 1.35 patch:
    1. Make sure you have this registry enrty:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\The FlightSim Store\ORB-079
    2. When instalator asks you about simulator version delete this enrty from regisrty before clicking next! This is very important!!!
    Otherwise installer will delete your entire ORBX folder!

    -------------------------------------------------------------------------------------------------------------------------------------

    O traducido lo siguiente:


    Sistemas de simulación Orbx - FTX: Global VECTOR

    ATENCIÓN: Este producto requiere que una copia de Orbx FTX Global BASE
    Antes de su uso. Antes de instalar este producto, también debe
    Tener instalado Microsoft .NET Framework v4.5 o superior.

    Antes de ejecutar el parche de 1.35:
    1. Asegúrese de tener este registro enrty:
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Wow6432Node \ La tienda FlightSim \ ORB-079
    2. Cuando el instalador le pregunte acerca de la versión del simulador, elimine este formulario de registro antes de hacer clic en Siguiente. ¡¡¡Esto es muy importante!!!
    De lo contrario, el instalador borrará toda la carpeta ORBX!.
    ---------------------------------------------------------------------------------------------------------------------------------------------

    La duda que tengo corresponde a la ejecución del parche 1.35

    ¿COMO SE RESUELVE? ¿QUE QUIERE DECIR HKEY_LOCAL_MACHINE \ SOFTWARE \ Wow6432Node \ La tienda FlightSim \ ORB-079?

    Y ¿COMO SE ELIMINA ESTE FORMULARIO DE REGISTRO ANTES DE HACER CLICK?

    sirius54
    Hosting
    Otros posts que te van a interesar

    2 Comentarios


    Cargando comentarios espera un momento...
    No tienes permisos para comentar.

    Para poder comentar necesitas estar Registrado. O.. ya tienes usuario? Logueate!
    Ir al cielo
    El chat es solo para usuarios de Mi Simulador, Pero no te preocupes, también puedes formar parte de nuestra gran familia. Regístrate!
    Ayuda - Chat - Contacto - Protocolo
    Términos y condiciones - Privacidad de datos - Report Abuse - DMCA